Komputer Świat Ekspert - Forum: problem ze sterownikiem audio .............! - Komputer Świat Ekspert - Forum

Skocz do zawartości

Strona 1 z 1
  • Nie możesz napisać tematu
  • Temat jest zamknięty

problem ze sterownikiem audio .............!

#1 Użytkownik nie jest zalogowany   lacky5 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 83
  • Rejestracja: 22-luty 05

Napisano 30 lipiec 2007, 08:43

witam,
nie moge zainstalować sterownika audio..
Pojawia się komunikat odmowa dostępu w fazie instalacji. Tak się dzieje także w przypadku płytki instalacyjnej. Jestem bez dżwięku,
sytuacja w zasadzie jest patowa. Nie udaje się przywrócić poprzedniego sterownika ani zainstalować od nowa z płytki .
Nie wiem jakie pliki powinienem usunąć i czy to nie jest właśnie powód dlaczego nie dokonuje się instalacja.
Kiedy wejdzie się do Panelu Sterowania- Narzędzia administracyjne- Zarządzanie komputerem- Menedżer urządzeń - Kontroler mulimediów audio pojawia się informacja :

''Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)
Aby ponownie zainstalować sterowniki dla tego urządzenia, kliknij przycisk Zainstaluj ponownie sterownik.'' .

W zakładce Sterownik wszystko pisze, że niedostępny.

Na stronie Windows znalazłem następującą radę :

''Kod 28
Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)

Zalecane rozwiązanie

Aby zainstalować sterowniki tego urządzenia, kliknij przycisk Aktualizuj sterownik. Zostanie uruchomiony Kreator aktualizacji sprzętu.''

Ale to ślepa uliczka , zaklęty krąg bo ponownie nie udaje się zainstalować tego sterownika gdyż pojawia się komunikat na samym końcu procesu instalacji ''odmowa dostępu''.
Może ktoś mial podobny przypadek i zna rozwiązanie?.

Byłoby wszystko dobrze gdybym nie pobrał z Windows Update nowych sterowników do : C-Media Electronics Incorporation - Sound - CMI8738/C3DX PCI Audio Device , teraz nie działają żadne bo ani nowe się nie zainstalowały ani nie można powrócić do starych.
Proszę o pomoc.

Użytkownik lacky5 edytował ten post 30 lipiec 2007, 08:44

0

#0 Bot Reklamowy

  • Grupa: Reklama

#2 Użytkownik nie jest zalogowany   Paladyn 

  • Uczestnik
  • PipPipPip
  • Grupa: Czytelnicy
  • Postów 1141
  • Rejestracja: 23-sierpień 06

Napisano 30 lipiec 2007, 09:31

W Menedżerze Urządzeń kliknij PPM na swoją kartę audio i weź Odinstaluj. Po ponownym uruchomieniu kompa spróbuj zainstalować jeszcze raz ale już przez polecenie Aktualizuj sterownik
0

#0 Bot Reklamowy

  • Grupa: Reklama

#3 Użytkownik nie jest zalogowany   lacky5 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 83
  • Rejestracja: 22-luty 05

Napisano 30 lipiec 2007, 10:34

nic to nie dało, zrobiłem jak piszesz, następuje instalacja, widać jak pliki są do odpowiedniej lokalizacji instalowane i na sam koniec pojawia się komunikat :
''Nie można zainstalować tego sprzętu
Kontroler multimediów audio
Wystąpił błąd podczas instalacji urządzenia
Odmowa dostępu ''
W trayu pojawil się komunikat, Wystąpił bląd podczas instalacji tego urządzenia, Twój sprzęt nie może działać własciwie.
Tym razem jak się wejdzie do kontrolera dzwięku pokazuje inny błąd , cyt. :

''To urządzenie nie jest poprawnie skonfigurowane. (Kod 1)

Aby ponownie zainstalować sterowniki dla tego urządzenia, kliknij przycisk Zainstaluj ponownie sterownik.''
I tak w koło, odmowa dostępu a sterownika dzwieku brak, zmienił się tylko błąd z 28 na 1.
Jestem bezsilny. Co mam zrobić?

Użytkownik lacky5 edytował ten post 30 lipiec 2007, 10:40

0

#0 Bot Reklamowy

  • Grupa: Reklama

#4 Użytkownik nie jest zalogowany   Paladyn 

  • Uczestnik
  • PipPipPip
  • Grupa: Czytelnicy
  • Postów 1141
  • Rejestracja: 23-sierpień 06

Napisano 30 lipiec 2007, 15:05

Podaj model płyty głównej i chipsetu
0

#5 Użytkownik nie jest zalogowany   lacky5 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 83
  • Rejestracja: 22-luty 05

Napisano 30 lipiec 2007, 17:40

te sterowniki działały bezproblemowo kilka lat od momentu instalacjiz płytki do czasu kiedy dokonałem Microsoft Update kilka dni temu, z tego co mam podane w Everescie, jest to karta muzyczna zintegrowana, płyta VIARAMA U8788 (5 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio Mikroukład płyty głównej , VIA VT8753E Apollo
P4X266E . Sterownik: Kontrolery dźwięku, wideo i gier:
CMI8738/C3DX PCI Audio Device 5.12.1.642 , Kodery-dekodery audio 5.1.2535.0 Kodery-dekodery wideo 5.1.2535.0 itd.

Próbowałem instalować z płytki która instalowała to oprogramowanie i sterowniki, efekt ten sam, odmowa dostępu. Faktem jest, że win xp sp2 informuje, że nie przeszły testu zgodności ale przecież działały sprawnie.

Nie mogę zainstalować, znowu wywala błąd po intalacji kod 28 czyli nie zainstalował się sterownik. Nie wiem co go blokuje, nie daje się zainstlować w system 32 lokalizacji gdzie widać, że się pliki instalują ale bez efektu.

''Wystąpił problem podczas aktualizacji tego sprzętu
CMI8738/C3DXPCI Audio Device
Wystąpił błąd podczas instalacji tego urządzenia
Odmowa dostępu''

Jeszcze z podglądu zdarzeń gdy próbowałem ponownie aktualizacji jeszcze z poziomu Windows Update :
''Instalacja nie powiodła się. System Windows nie mógł zainstalować następującej aktualizacji, ponieważ wystąpił błąd 0x80070005 : C-Media Electronics Incorporation-Sound-CMI8738/C3 DX PCI Audio Device''


Już pomyślałem, że ta karta zintegrowana nie działa ale jest odkrywana jako nowy sprzęt po deinstalacji niedziałającego sterownika.

Pomocy. Może jakiś pomysł..

Użytkownik lacky5 edytował ten post 30 lipiec 2007, 17:53

0

#6 Użytkownik nie jest zalogowany   Paladyn 

  • Uczestnik
  • PipPipPip
  • Grupa: Czytelnicy
  • Postów 1141
  • Rejestracja: 23-sierpień 06

Napisano 30 lipiec 2007, 17:48

Popatrz tu:
http://www.softwaretipsandtricks.com/forum...p-problems.html
0

#7 Użytkownik nie jest zalogowany   lacky5 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 83
  • Rejestracja: 22-luty 05

Napisano 30 lipiec 2007, 18:09

nie posiadam pliku drmk.sys nawet wśród ukrytych plików i folderów, jaka jest lokalizacja tego pliku?
wsrod plikow system32/drivers mam taki plik.

podsumowując, coś w rejestrze blokuje instalację albo pliki lub brak jakiś plików w systemie.. . Jeśli kiedyś z cd można było zainstalować sterownik to dlaczego nie można tego zrobić obecnie?

Użytkownik lacky5 edytował ten post 30 lipiec 2007, 19:14

0

Strona 1 z 1
  • Nie możesz napisać tematu
  • Temat jest zamknięty

Użytkownicy przeglądający ten temat: 1
0 użytkowników, 1 gości, 0 anonimowych


Zmień widoczność shoutboxa Shoutbox

wojtek0569  : (26 marzec 2015 - 16:12) Odsyłamy wsztkich na: http://forum.komputerswiat.pl/
Wiciu  : (24 marzec 2015 - 20:44) Nie, smialo mozesz tez spamowac :-) sreacst
Ajgor  : (08 marzec 2015 - 18:30) Czy tego forum nikt nie pilnuje? Nikt nie zauważył, że niejaki EdwinKt zaspamował całe forum jakimiś kiblami?
Ajgor  : (08 marzec 2015 - 18:29) admin
dawido90  : (01 marzec 2015 - 12:22) no ale nic się nie zrobi już
dawido90  : (01 marzec 2015 - 12:22) @sinus, nieda się ukryć. :)
eminem14  : (25 luty 2015 - 17:57) http://forum.ks-ekspert.pl/topic/409990-pytanie-o-programy-z-grupy-acdsee-przegladarki-plikow-graficznych/
eminem14  : (25 luty 2015 - 17:56) Siema, może ktoś pomóc wybrać, który z trzech programów zainstalować: http://forum.ks-ekspert.pl/topic/409990-pytanie-o-programy-z-grupy-acdsee-przegladarki-plikow-graficznych/ ?
Hubot  : (18 luty 2015 - 21:00) Poda ktoś linka?
Hubot  : (18 luty 2015 - 20:59) Zna ktoś stronę oficjalną GG Alice gg:16?
Th0mas  : (18 luty 2015 - 00:03) Witam martwe forum.
sinus86  : (17 luty 2015 - 22:31) kiedyś sporo się tu siedziało
sinus86  : (17 luty 2015 - 22:27) ostatnio szukałem czegoś w google i jeden z pierwszych wyników prowadził do tego forum, wtedy mi się o nim przypomniało
sinus86  : (17 luty 2015 - 22:26) zgadza się ;) ale firefox okazał się sprytniejszy i zapamiętał mi to nowe hasło :D
dawido90  : (13 luty 2015 - 14:32) @sinus86 Czasem nie Ty miałeś zmienić hasło na byle jakie i już się tu nie logować? :D
wojtek0569  : (01 luty 2015 - 16:46) Niedługo to forum zostanie połączone z forum.komputerswiat.pl
wojtek0569  : (01 luty 2015 - 16:46) Nie dało się upilnować bootów ponieważ jest ich zbyt dużo.
strefacst  : (28 styczeń 2015 - 22:09) chyba nawet redakcja tu nie bywa skoro porno od 14 stycznia tu leży
strefacst  : (28 styczeń 2015 - 22:07) zarejestrowałem się tu w 2003 r. i pamiętam że na tym forum godzinami się siedziało. pamiętało się adminów i moderatorów. a teraz tu tak nic nie ma.
sinus86  : (27 styczeń 2015 - 22:00) zagląda ktoś ze starej gwardii?
Rozszerz pole shoutboxa

DIGDIP