Komputer Świat Ekspert - Forum: Problem z konfiguracją routera - Komputer Świat Ekspert - Forum

Skocz do zawartości

Strona 1 z 1
  • Nie możesz napisać tematu
  • Temat jest zamknięty

Problem z konfiguracją routera DLink 624 i siec osiedlowa

#1 Użytkownik nie jest zalogowany   pankokos 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 1
  • Rejestracja: 11-marzec 08

Napisano 11 marzec 2008, 17:05

Witam!

Do mieszkania mam doprowadzony kablem internet z sieci osiedlowej. W mieszkaniu chcę to łącze podzielić za pomoca routera, jednakże za nic nie chce dzialać... a działał jeszcze niedawno, skonfigurowany był przez kolegę jednak ktoś "przypadkiem" zrestartował router, a nie mieliśmy zapisanej konfiguracji.

Problem polega na tym że w sieci tej adresy ip nie sa przyznawane automatycznie - musimy sobie wpisywać adres z tyou 192.168.0.x, aż trafimy na wolny adres ;) i potem musimy się go trzymać, 192.168.0.1 to adres serwera z którego ciągniemy neta - i tu jest pierwszy problem, bo taki sam adres ma domyślnie router.... ale o tym dalej. Internet działa na jednym komputerze na ustawieniach:

adres IP :  192.168.0.13
maska podsieci: 255.255.255.0
brama domyślna : 192.168.0.1
DNS : 194.204.159.1 (tpsa)


w ustawieniach routera mam:

WAN:

adres IP (provided by ISP) : 192.168.0.13
maska : 255.255.255.0
ISP GateWay: 192.168.0.1
mac domyślny routera lub kompa, nie ma znaczenia bo nie ma filtracji po macach
primary dns - tepsy
secondary: 192.168.0.1

LAN:
adres routera 192.168.0.1
maska: 255.255.255.0


router przydziela adresy ip automatycznie z puli od 192.168.0.100 - 200 (domyślnie)

nie wiem co tu jest źle, ale nie działa...
zmieniałem adres routera na dowolny inny różny od 192.168.0.1 i nadal nie działą (bo chyba nie moze byc taki sam jak serwera?)

nie znam się aż tak dobrze na sieciach, więc jakby ktoś wiedział który adres powoduje konflikt i jak go zmienic, to z góry dzieki za pomoc! :)
a musi działać, bo działało, dopóki humaniści się nie tykali ;)
0

#0 Bot Reklamowy

  • Grupa: Reklama

#2 Użytkownik nie jest zalogowany   flito 

  • Mc.
  • PipPip
  • Grupa: Czytelnicy
  • Postów 660
  • Rejestracja: 08-listopad 05

Napisano 11 marzec 2008, 19:57

a więc tak...

podłącz ruter do komputera niekrosowanym kablem sieciowym (czyli tym co do tej pory jeśli działało )

WAŻNE ! NIE PODŁĄCZAJ GO JESZCZE DO SIECI OSIEDLOWEJ

wejdź w przeglądarke, wpisz 192.168.0.1

wejdź w ustawienia i zmień domyślny adres IP rutera na jakiś inny, wymyślony przez siebie ( i wolny)
potem podłącz komputer bezpośrednio do internetu, i przeskanuj sieć jakimś programem typu LookL@N albo coś takiego,

podłacz ruter do komputera, i podłacz ruter do sieci osiedlowej, zaloguj sie do rutera ( wpisując już nowy adres ip który ustaliłeś wcześniej)
potem wpisz żeby ruter korzystał z adresu IP który okazał się wolny,

podczas zmieniania adresów IP rutera, urządzenie powinno się zrestartować samo.

~~ czas pracy = max 15 minut...

polecam też lekturę instrukcji, oraz pomoc producenta D-Link.

pozdrawiam,
Mateusz.
0

#0 Bot Reklamowy

  • Grupa: Reklama

#3 Użytkownik nie jest zalogowany   Kabar 

  • Uczestnik
  • PipPip
  • Grupa: Czytelnicy
  • Postów 757
  • Rejestracja: 14-lipiec 04

Napisano 12 marzec 2008, 11:10

Na routerze który masz w domu powinno być wyłączone dynamiczne przydzielanie adresów (DHCP).

Cytat

adres IP (provided by ISP) : 192.168.0.13

To rozumiem że przy takim adresie Twój router ma połączenie z siecią? Jeśli tak to teraz na komputerach można próbować ustawić jakiś statyczny adres IP (inny niż 192.168.01 i 192.168.0.13), a jako bramę domyślną wpisać 192.168.0.1, ewentualnie jak nie zadziała to można spróbować 192.168.0.13. Najpierw upewnij się że router ma prawidłowe połączenie, gdzieś to będzie na pewno napisane.
Poza tym z moich doświadczeń wynika że niektóre routerki jakoś dziwnie sobie radzą w takim sytuacjach, a dodatkowo Windows Vista i Windows XP potrzebują czasem różnej konfiguracji.
.
0

#0 Bot Reklamowy

  • Grupa: Reklama
Strona 1 z 1
  • Nie możesz napisać tematu
  • Temat jest zamknięty

Użytkownicy przeglądający ten temat: 1
0 użytkowników, 1 gości, 0 anonimowych


Zmień widoczność shoutboxa Shoutbox

wojtek0569  : (17 grudzień 2014 - 16:05) No i znowu atak botów :(
dawido90  : (14 grudzień 2014 - 08:25) również pozdrawia ;)
Uno  : (09 grudzień 2014 - 12:53) I ja pozdrawiam :)
Pretender  : (06 grudzień 2014 - 21:24) pozdrawiam dziadków :))))
Pretender  : (06 grudzień 2014 - 21:24) elitarne forum przestało istniec ;)
Pretender  : (06 grudzień 2014 - 21:24) nudy nudy :))) nic sie nie zmieniło
wojtek0569  : (04 grudzień 2014 - 22:19) Bywa :D
rzeznia22  : (04 grudzień 2014 - 09:57) Nie wiedziałem, że tu jeszcze zajrzę ;) Masa czasu...
rzeznia22  : (04 grudzień 2014 - 09:51) ohoho, widzę jeszcze są ludzie ze starej ekipy! :D
wojtek0569  : (17 październik 2014 - 19:19) Spamerzy generują ruch na forum :D
tomek10861  : (10 październik 2014 - 20:54) Że też ktoś płaci za serwer
tomek10861  : (10 październik 2014 - 20:54) Lat minęło a forum dalej istnieje :)
wojtek0569  : (10 październik 2014 - 18:29) :) Ho!
Grejpfrut14  : (09 październik 2014 - 19:10) hoho
wojtek0569  : (08 październik 2014 - 15:37) OGŁOSZENIE: Ludzie! Nie odkopujcie tematów które maja po 2lata!
wojtek0569  : (08 październik 2014 - 15:36) Podobno do końca roku fora moja być połączone :)
Ferrari  : (04 październik 2014 - 23:48) Tylko pozycjonerzy ratują to forum i piszą posty :lol:
dawido90  : (29 wrzesień 2014 - 21:19) ja 'zaledwie' 7
dawido90  : (29 wrzesień 2014 - 21:17) Już ponad 10 lat :D
EnDrJu_G  : (29 wrzesień 2014 - 17:42) Tylko ten nick mógłbym zmienić :D
Rozszerz pole shoutboxa

DIGDIP