Komputer Świat Ekspert - Forum: Dlaczego nie ma dźwięku w internecie? - Komputer Świat Ekspert - Forum

Skocz do zawartości

Strona 1 z 1

Dlaczego nie ma dźwięku w internecie?

#1 Użytkownik nie jest zalogowany   Diego123 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 1
  • Rejestracja: 31-lipiec 10

Napisano 31 lipiec 2010, 13:03

Pomocy! Pisałem już o tym na różnych forach, pytałem się znajomych i nic! Chodzi o to, że nie mam dźwięku w internecie. Od razu informuję, że mam zainstalowane najnowsze sterowniki. Kiedy siedzę w internecie wszystko jest ok dopóki nie włączę jakiegoś filmu albo muzyki ogólnie dźwięku. Wtedy słyszę trzask albo takie głuche puknięcie (nie wiem jak to nazwać) pokazuje się komunikat "gniazdo zostało odłączone" choć słuchawki czy to głośniki są podłączone, a sprawdzałem sto razy, że kable są dobrze włożone. Po tym wszystkim mogę się pożegnać z jakimkolwiek dźwiękiem z internetu do ponownego uruchomienia komputera. Nie wyobrażacie sobie jak to denerwuje i irytuje. Ten problem nie ma miejsca podczas słuchania czegoś z dysku komputera, ale też jest mnóstwo trzasków, które odbierają mi jakikolwiek komfort ze słuchania muzyki czy oglądania filmów ale dźwięk podczas słuchania z dysku jeszcze nigdy się nie wyłączył. Wtedy też pokazuje się komunikat "gniazdo zostało odłączone" z komunikatem "gniazdo zostało podłączone" oczywiście dzieje się to na zmianę. Teraz (po zainstalowaniu najnowszych sterowników) dźwięku nie ma praktycznie przy każdej próbie odtworzenia jakiegoś pliku wideo lub audio w internecie. Wcześniej kiedy miałem jeszcze "stare" sterowniki dźwięk znikał bardzo niespodziewanie zauważyłem też, że działo się to gdy mocno podwyższałem głośność, a kiedy zostawiałem jakiś klip żeby się do końca zbuforował i włączałem go potem zdarzało się, że dźwięku już nie było a filmik odtwarzał się bardzo szybko (na oko z ośmiokrotnym przyspieszeniem) więc pomyślałem, że może jest coś nie tak z Flash Player'em. Zainstalowałem wtedy najnowszą wersję i mam ją do teraz. Nie wiem czy to, że ciągle nie ma dźwięku jest winą karty dźwiękowej, muzycznej, słuchawek czy głośników a może portów. Tak więc proszę o pomoc bo nie wiem co robić. Chcę to naprawić, bo przecież dźwięk szczególnie w internecie jest bardzo ważny. Pozdrawiam.
0

#0 Bot Reklamowy

  • Grupa: Reklama

#2 Użytkownik nie jest zalogowany   rav_rudy 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 142
  • Rejestracja: 07-luty 05

Napisano 02 sierpień 2010, 20:43

widzisz... Internet nie umie śpiewać, dlatego jego twórcy wykasowali mu możliwość wydawania jakiegokolwiek dzwięku, niemniej jest on bardzo inteligentny i wykształcił w sobie zdolność do prostych komunikatów, jak to nazywasz "trzask albo takie głuche puknięcie", w ten sposób chce się skontaktować z mieszkańcami swojej ojczystej planety. Możesz mu pomóc kupując jakieś większe kolumny.


A tak serio to skasuj cache przeglądarki i odtwarzacza flash, może coś zdziałasz..
Never Give Up
Just Live Up
0

#0 Bot Reklamowy

  • Grupa: Reklama
Strona 1 z 1


Szybka odpowiedź

  

Użytkownicy przeglądający ten temat: 1
0 użytkowników, 1 gości, 0 anonimowych


Zmień widoczność shoutboxa Shoutbox

wojtek0569  : (26 marzec 2015 - 16:12) Odsyłamy wsztkich na: http://forum.komputerswiat.pl/
Wiciu  : (24 marzec 2015 - 20:44) Nie, smialo mozesz tez spamowac :-) sreacst
Ajgor  : (08 marzec 2015 - 18:30) Czy tego forum nikt nie pilnuje? Nikt nie zauważył, że niejaki EdwinKt zaspamował całe forum jakimiś kiblami?
Ajgor  : (08 marzec 2015 - 18:29) admin
dawido90  : (01 marzec 2015 - 12:22) no ale nic się nie zrobi już
dawido90  : (01 marzec 2015 - 12:22) @sinus, nieda się ukryć. :)
eminem14  : (25 luty 2015 - 17:57) http://forum.ks-ekspert.pl/topic/409990-pytanie-o-programy-z-grupy-acdsee-przegladarki-plikow-graficznych/
eminem14  : (25 luty 2015 - 17:56) Siema, może ktoś pomóc wybrać, który z trzech programów zainstalować: http://forum.ks-ekspert.pl/topic/409990-pytanie-o-programy-z-grupy-acdsee-przegladarki-plikow-graficznych/ ?
Hubot  : (18 luty 2015 - 21:00) Poda ktoś linka?
Hubot  : (18 luty 2015 - 20:59) Zna ktoś stronę oficjalną GG Alice gg:16?
Th0mas  : (18 luty 2015 - 00:03) Witam martwe forum.
sinus86  : (17 luty 2015 - 22:31) kiedyś sporo się tu siedziało
sinus86  : (17 luty 2015 - 22:27) ostatnio szukałem czegoś w google i jeden z pierwszych wyników prowadził do tego forum, wtedy mi się o nim przypomniało
sinus86  : (17 luty 2015 - 22:26) zgadza się ;) ale firefox okazał się sprytniejszy i zapamiętał mi to nowe hasło :D
dawido90  : (13 luty 2015 - 14:32) @sinus86 Czasem nie Ty miałeś zmienić hasło na byle jakie i już się tu nie logować? :D
wojtek0569  : (01 luty 2015 - 16:46) Niedługo to forum zostanie połączone z forum.komputerswiat.pl
wojtek0569  : (01 luty 2015 - 16:46) Nie dało się upilnować bootów ponieważ jest ich zbyt dużo.
strefacst  : (28 styczeń 2015 - 22:09) chyba nawet redakcja tu nie bywa skoro porno od 14 stycznia tu leży
strefacst  : (28 styczeń 2015 - 22:07) zarejestrowałem się tu w 2003 r. i pamiętam że na tym forum godzinami się siedziało. pamiętało się adminów i moderatorów. a teraz tu tak nic nie ma.
sinus86  : (27 styczeń 2015 - 22:00) zagląda ktoś ze starej gwardii?
Rozszerz pole shoutboxa

DIGDIP