Komputer Świat Ekspert - Forum: problem z certyfikatem - Komputer Świat Ekspert - Forum

Skocz do zawartości

Strona 1 z 1
  • Nie możesz napisać tematu
  • Temat jest zamknięty

problem z certyfikatem brak klucza prywatnego

#1 Użytkownik nie jest zalogowany   Adrian_N 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 128
  • Rejestracja: 23-maj 05

Napisano 16 kwiecień 2006, 13:43

Mam problem z certyfikatem THAWTE (artykół na str.32i 33). Certyfikat został zaimportowany do programu The Bat! Expert Pro, wszystko zostało przeprowadzone tak jak w artykule ale przy próbie wysłania @maila pojawia się komunikat:
"nie masz klucza prywatnego-musisz go utworzyć"
Czy ktoś może mi pomóc?
Z góry dziękuję.
0

#0 Bot Reklamowy

  • Grupa: Reklama

#2 Użytkownik nie jest zalogowany   xBOSSx 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 210
  • Rejestracja: 20-luty 05

Napisano 17 kwiecień 2006, 01:13

Zgadza się też mam ten komunikat. Nie wiem za bardzo co z tym zrobić. Po załadowaniu certyfikatu do programu TheBat! pojawiają się trzy pozycje w certyfikatach osobistych.
Z powodu niekompetencji tutejszego zespołu moderującego, zawieszam działalność na tymże forum. Wkrótce rezygnacja z prenumeraty.
Osoby zainteresowane którąkolwiek z moich wypowiedzi i szukające jakiegokolwiek kontaktu ze mną, informuję iż jestem dostępny na kanale IRC
#club-se w sieci quakenet .
0

#0 Bot Reklamowy

  • Grupa: Reklama

#3 Użytkownik nie jest zalogowany   links 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 19
  • Rejestracja: 03-marzec 05

Napisano 17 kwiecień 2006, 22:10

ba! ja jestem przy kroku:
"Generujemy ceryfikat" step 3.
http://img512.images...problem10sx.gif
i co teraz?

Użytkownik links edytował ten post 17 kwiecień 2006, 22:11

0

#0 Bot Reklamowy

  • Grupa: Reklama

#4 Użytkownik nie jest zalogowany   Adrian_N 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 128
  • Rejestracja: 23-maj 05

Napisano 20 kwiecień 2006, 20:54

Nie wiem dlaczego, ale żle wyświetla mi Twój link, nie działa przycisk "dalej".
Dodam że jeśli masz konto pocztowe w o2.pl to list który otrzymasz od THAWTE zostanie zakfalifikowany jako spam.
Ja również miałem problemy ze zdobyciem certyfikatu, ale po długich bojach się udało :)
0

#5 Użytkownik nie jest zalogowany   kwiateusz 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 3
  • Rejestracja: 22-czerwiec 05

Napisano 21 kwiecień 2006, 19:36

jak ombinuje mam juz certyfikat wyeksportowalem go z ie i dodaje do the bat'a i jak chce cos wyslac to jak u kolegi z 1 posta mam

"Nie masz klucza prywatnego-musisz go utworzyć"

I nie mam pojecia co robic dalej.. mzoe mala podpowiedz ?
0

#6 Użytkownik nie jest zalogowany   kwiateusz 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 3
  • Rejestracja: 22-czerwiec 05

Napisano 22 kwiecień 2006, 19:03

a ja jzu wiem co zrobic z tym fantem ;)

W punkcie 2 ustawiania certyfikatow w the bat! gdy zaznaczymy Podpisz po zakonczeniu nalezy odznaczyc Uaktywnij OpenPGP i wtedy bedzie wszytsko dzialac ...
0

#7 Użytkownik nie jest zalogowany   Adrian_N 

  • Nowy Uczestnik
  • Grupa: Czytelnicy
  • Postów 128
  • Rejestracja: 23-maj 05

Ikona posta  Napisano 23 kwiecień 2006, 13:33

Dziękujemy za pomoc! Taki szczegół może stworzyć tyle problemów.
0

Strona 1 z 1
  • Nie możesz napisać tematu
  • Temat jest zamknięty

Użytkownicy przeglądający ten temat: 1
0 użytkowników, 1 gości, 0 anonimowych


Zmień widoczność shoutboxa Shoutbox

wojtek0569  : (17 październik 2014 - 19:19) Spamerzy generują ruch na forum :D
tomek10861  : (10 październik 2014 - 20:54) Że też ktoś płaci za serwer
tomek10861  : (10 październik 2014 - 20:54) Lat minęło a forum dalej istnieje :)
wojtek0569  : (10 październik 2014 - 18:29) :) Ho!
Grejpfrut14  : (09 październik 2014 - 19:10) hoho
wojtek0569  : (08 październik 2014 - 15:37) OGŁOSZENIE: Ludzie! Nie odkopujcie tematów które maja po 2lata!
wojtek0569  : (08 październik 2014 - 15:36) Podobno do końca roku fora moja być połączone :)
Ferrari  : (04 październik 2014 - 23:48) Tylko pozycjonerzy ratują to forum i piszą posty :lol:
dawido90  : (29 wrzesień 2014 - 21:19) ja 'zaledwie' 7
dawido90  : (29 wrzesień 2014 - 21:17) Już ponad 10 lat :D
EnDrJu_G  : (29 wrzesień 2014 - 17:42) Tylko ten nick mógłbym zmienić :D
EnDrJu_G  : (29 wrzesień 2014 - 17:38) A ja nadal będę tu zaglądał :))
EnDrJu_G  : (29 wrzesień 2014 - 17:38) Minęło tyyyyle lat
wojtek0569  : (05 wrzesień 2014 - 16:45) Zapraszamy na Forum Komputer Świat: forum.komputerswiat.pl
wojtek0569  : (01 sierpień 2014 - 19:09) ..
wojtek0569  : (18 lipiec 2014 - 09:01) .
wojtek0569  : (06 lipiec 2014 - 18:21) Gorąco...
wojtek0569  : (17 czerwiec 2014 - 15:00) Proszę zaglądających o nie robienie bałaganu na forum! ;)
wojtek0569  : (17 czerwiec 2014 - 14:59) Dzisiaj znowu musiałem posprzątasz po spamerze.
wojtek0569  : (14 czerwiec 2014 - 10:19) Forum posprzątane z bieżącego spamu (14.06)
Rozszerz pole shoutboxa

DIGDIP